Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Reflect v5
 Disk Imaging
 Error in Last Result in Scheduled Backup tab

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
blegs38552 Posted - February 12 2012 : 14:34:53
I just completed an image back - it shows in the log as completed with a green circle and a check mark, but in the Last Result column, there is an entry that reads "0x40010004 Error". I get the same message when I do a full File backup, and similarly, it appears to complete. Looking in Windows Explorer, I do see that thew backup files have been created.

What is the meaning of this error code, and is it anything that I need to be concerned about?
5   L A T E S T    R E P L I E S    (Newest First)
Nick Posted - February 14 2012 : 09:10:51
Hi

It's possible that the Windows Scheduler service is stopping before the Reflect backup has closed. However, this isn't a problem as by the time the shutdown command is issued the backup has finished. Please ignore the result code.

Kind Regards

Nick - Macrium Support

blegs38552 Posted - February 14 2012 : 01:31:13
Result 0x00 Successful when Shutdown was not selected.
Nick Posted - February 13 2012 : 22:24:59
quote:
I have the backup job to Shutdown when completed. Could this be causing the message?


Possibly. Could you try scheduling without shutdown and check the result code.

Kind Regards

Nick - Macrium Support

blegs38552 Posted - February 13 2012 : 13:29:58
Nick - I have the backup job to Shutdown when completed. Could this be causing the message?
Nick Posted - February 13 2012 : 10:56:24
Hi

Thanks for your post. The error code is returned by the Windows Task scheduler and as the job completes successfully it appears to be incorrect, so nothing to worry about.

This return code return code may relate to the Windows debugger:

0x40010004
DBG_TERMINATE_PROCESS Debugger terminated the process.

Are you running a VBScript source file by any chance?

If you are concerned about it, you can try temporarily disabling your anti-virus software in case it's affecting the execution.

Kind Regards

Nick - Macrium Support


Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 5.19 seconds. Snitz Forums 2000