Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v5
 Community
 5.3 & Anti-Virus conflicts
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Scott
Moderator

United Kingdom
67 Posts

Posted - July 31 2014 :  08:26:04  Show Profile
Hi all.

Here at Macrium we really value our customers and our online community.
Recently a number of users have been affected by issues with security software when updating from 5.2 to 5.3.
Although this appears to have been resolved for many of you we know that this did cause some concern and so we've written a blog post to try to provide a bit more information around the issue.
We'd really like to invite you all to have a read and if you have any thoughts or comments please leave them on the blog post

http://blog.macrium.com/2014/07/what-harm-can-anti-virus-software-do/

Kind Regards,
Scott - Macrium Support
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 5.46 seconds. Snitz Forums 2000