Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v5
 Disk Imaging
 Build 7290 "cannot find the file"
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

chrisjj
Regular Poster

63 Posts

Posted - March 21 2015 :  14:33:19  Show Profile  Reply with Quote
Every attempt to make a full backup to a new external USB drive fails, mostly with

Backup aborted! - Write operation failed - The system cannot find the file specified.

The file being written is found fine by Explorer: http://i.imgur.com/MIzIVAt.png .

Any ideas?

Is this error message actually accurate? I.e. Is "the file specified" actually the one shown in the log; the destination file.

Some attempts failed with

Backup aborted! - Write operation failed - The device is not ready.

or this garbage error message: http://i.imgur.com/99u5Tot.png

This problem began only when the original destination drive ran out of space, and so I switched the backup definition to use as destination a different drive letter carrying a new fresh 4Tb external USB drive.

PS I am just past the end of the first year of use of Reflect, so AFAICT am no longer entitled to support from Macrium.

PPS This post form has a bug wherein spaces at line start are lost.

Edited by - chrisjj on March 21 2015 14:36:46

StephenG
Moderator

United Kingdom
363 Posts

Posted - March 23 2015 :  16:05:16  Show Profile  Reply with Quote
Hi Chris,

Thanks for your post.

Try enabling enabling the write file cache.

Select 'Other Tasks' from the menu
Then 'Edit Defaults'
Select the Advanced tab at the top
Then Advanced Backup Options on the left hand pane
Finally, check 'Enable file write caching'

Let us know how you get on.

Kind regards

Stephen - Macrium Support
Go to Top of Page

chrisjj
Regular Poster

63 Posts

Posted - March 23 2015 :  16:10:43  Show Profile  Reply with Quote
Thanks. Will do.

Meanwhile, any idea if this error message is actually accurate? I.e. Is "the file specified" actually the one shown in the log; the destination file.
Go to Top of Page

Nick
Moderator

United Kingdom
6303 Posts

Posted - March 23 2015 :  16:14:16  Show Profile  Reply with Quote
Hi

Yes, the error is correct. Your back drive has dropped and stopped conmunicating with Windows.

Kind regards

Nick - Macrium Support


Edited by - Nick on March 23 2015 16:14:42
Go to Top of Page

chrisjj
Regular Poster

63 Posts

Posted - March 23 2015 :  16:35:24  Show Profile  Reply with Quote
quote:
Yes, the error is correct. Your back drive has dropped and stopped conmunicating with Windows.


Thanks. I'm surprised. The drive is communicating fine with Windows in Explorer, where I can read and write files with no problem.
Go to Top of Page

chrisjj
Regular Poster

63 Posts

Posted - March 25 2015 :  04:28:53  Show Profile  Reply with Quote
quote:
Try enabling enabling the write file cache.


I got this fail:

Saving Partition - OS (C:)
Reading File System Bitmap
Saving Partition
Gathering Windows Events - Please Wait
---------------------------------------------------------------------
x Backup aborted! - Write operation failed - The device is not ready.

Which device is not ready? Both source C: and destination O: seem ready to me.

Go to Top of Page

Loopygram
New Member

Canada
14 Posts

Posted - May 01 2016 :  21:18:41  Show Profile  Reply with Quote
I realize this topic is now over a year old but I am having this problem also. No clue what file is the 'specified' file.

I have tried this over the past 2 days, 3 times and get the same message every time. "Backup Aborted! - Write operation failed - The system cannot find the file specified."


This is at the end of the VSS Log - Windows Events
*****************************
Date 5/1/2016 5:06:08 PM
Type Error
Event 513
Source Microsoft-Windows-CAPI2

Cryptographic Services failed while processing the OnIdentity() call in the System Writer Object.

Details:
AddLegacyDriverFiles: Unable to back up image of binary Microsoft Link-Layer Discovery Protocol.

System Error:
Access is denied.


I have gone to other tasks and checked that "Enable File write caching. Use if experiencing slow or failed backups but same problem.

Please help.

Thanks Loopy
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 6.41 seconds. Snitz Forums 2000