Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v5
 Rescue CD
 Error Creating Recovery Disk
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

milesc3
Starting Member

2 Posts

Posted - July 03 2015 :  13:07:16  Show Profile  Reply with Quote
Macrium is creating the winpe.wim recovery file in the proper location using PE 5 but I receive the error message Can't mount Windows Image file.

Beginning Wim build - 7/3/2015 7:26 AM
======================================

Copying PE files from pre-existing install - 7/3/2015 7:26 AM
=============================================================

Unmounting the Wim - 7/3/2015 7:26 AM
=====================================

(Ensuring the staging area is clear. Disregard any "did not find an image" error messages here.)

ImageX Tool for Windows
Copyright (C) Microsoft Corp. All rights reserved.
Version: 6.3.9600.16384


Unmount Error: Did not find an image mounted to [C:\boot\macrium\WA5KFiles\mount].

CopyPE - 7/3/2015 7:26 AM
=========================

Creating C:\boot\macrium\WA5KFiles\media
Creating C:\boot\macrium\WA5KFiles\mount
Creating C:\boot\macrium\WA5KFiles\fwfiles
Creating C:\boot\macrium\WA5KFiles\media\sources
Copying C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\media\ to C:\boot\macrium\WA5KFilesCopying C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\en-us\winpe.wim to C:\boot\macrium\WA5KFiles\media\sources\boot.wim
Copying C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Deployment Tools\amd64\Oscdimg\efisys.bin to C:\boot\macrium\WA5KFiles\fwfiles\efisys.bin
Copying C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Deployment Tools\amd64\Oscdimg\etfsboot.com to C:\boot\macrium\WA5KFiles\fwfiles\etfsboot.com
CopyPE complete.

Copying C:\boot\macrium\WA5KFiles\fwfiles\etfsboot.com to C:\boot\macrium\WA5KFiles\media\boot\etfsboot.com - 7/3/2015 7:26 AM
Copying C:\boot\macrium\WA5KFiles\fwfiles\efisys.bin to C:\boot\macrium\WA5KFiles\media\boot\efisys.bin - 7/3/2015 7:26 AM
Copying the base Wim from 'C:\ProgramData\Macrium\Reflect\Windows Kits\8.1\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\en-us\winpe.wim' to 'C:\boot\macrium\WA5KFiles\media\sources\boot.wim'- 7/3/2015 7:26 AM
Mounting the Wim: mount path C:\boot\macrium\WA5KFiles\mount - Wim location 'C:\boot\macrium\WA5KFiles\media\sources\boot.wim'
===============================================================================================================================


ImageX Tool for Windows
Copyright (C) Microsoft Corp. All rights reserved.
Version: 6.3.9600.16384

Mounting: [C:\boot\macrium\WA5KFiles\media\sources\boot.wim, 1] -> [C:\boot\macrium\WA5KFiles\mount]...
[ 0% ] Mounting progress


Error mounting image.


Access is denied.


Unmounting the Wim - 7/3/2015 7:26 AM
=====================================


Edited by - milesc3 on July 03 2015 13:15:29

milesc3
Starting Member

2 Posts

Posted - July 05 2015 :  17:16:32  Show Profile  Reply with Quote
Well Saturday was quite a day. I spent the vast majority of it doing a clean install of Windows 7 and all my apps and data. I then felt so positive I purchased Macrium V6 Home. Next after installing Macrium I attempted to make a restore disk only to receive the same error. After I was able to compose myself, I realized it must be something else I had installed that was conflicting with this portion of Macrium. I then began experimenting and found out it was the the Checkpoint VPN client that I use to access the database that I am system administrator of at my job. I removed it and voila everything worked as it should. On the positive side several good things came out of this: 1) I cleaned up a lot of junk doing the clean install of Windows; 2) I found the culprit that was causing the problem; 3) I quit procrastinating and purchased Macrium 6; and 4) I found there is a work around as the only thing the conflict seems to interrupt is Macrium's ability to mount a new rescue disk; every other aspect of it works as it should with the VPN client installed. I hope Macrium can find a permanent fix for this problem as a I doubt a company as big as Checkpoint would even blink an eye at it.

Edited by - milesc3 on July 05 2015 17:17:31
Go to Top of Page

StephenG
Moderator

United Kingdom
363 Posts

Posted - July 06 2015 :  11:26:30  Show Profile  Reply with Quote
Hi Milesc3,

Thanks for posting and welcome to the forum.

I'm pleased you have resolved your issue.

The Windows component responsible for creating WinPE files for your rescue media is Microsoft's ImageX. This is not specific to Reflect and many programs (including Windows itself) use ImageX.

This is a compatibility issue that Checkpoint should raise with Microsoft.

Kind regards

Stephen - Macrium Support
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 1.16 seconds. Snitz Forums 2000