Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Installation
 startup time of Macrium Reflect
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

JensFudge
New Member

Denmark
11 Posts

Posted - December 19 2009 :  14:33:52  Show Profile
Hi

This is not really an installation issue, but I didnt know where else to put this issue.

I have a laptop with a 250 GB disk drive.
Attached to this laptop through Firewire and USB are:
1 Bluray/dvd-burner
1 Iomega 2 TB usb drive
1 WD 2 TB usb drive
1 Verbatim 500 GB usb drive.

Total upstart time of Macrium is 17 minutes.

This is because its checking something on all disks I presume?

Is there a way to skip this check?

Best Regards

Jens Fudge

Nick
Moderator

United Kingdom
6303 Posts

Posted - December 19 2009 :  18:50:02  Show Profile
Hi

Can you disconnect the USB drives one by one to isolated the cause?

Kind Regards

Nick - Macrium Support

Go to Top of Page

JensFudge
New Member

Denmark
11 Posts

Posted - December 19 2009 :  18:52:39  Show Profile
Yeah, it seemed that by removing the Iomega 2 TB drive, I reduced startuptime substantially.
I have left the WD disk online, as this is the disk I want to backup to.

Thanks for your reply.

Best Regards

Jens Fudge
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.14 seconds. Snitz Forums 2000