Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Installation
 Reflect stopped working/won't reinstall
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

thomsonac
Starting Member

2 Posts

Posted - April 09 2010 :  21:46:18  Show Profile
Hi,

We purchased 8 licenses a couple of months ago and so far everything has been working pretty well.

However on one of our servers (Win2k8 R2 64bit) Reflect would refuse to open stating that it "must be run as an administrator." My user account, as an admin, could not open it. Logging in as another admin would launch the program.

That lasted for a week or two (with no major changes to system) and eventually stopped opening. At this point I uninstalled Reflect and attempted to reinstall from a freshly downloaded executable. When I run the install it claims that the file is for a different version of windows. I tried changing the compatibility settings but the result is the same every time.

Any thoughts?

Thanks,
Alex

Nick
Moderator

United Kingdom
6303 Posts

Posted - April 09 2010 :  22:30:20  Show Profile
Hi Alex

Sorry you are having problems. This isn't an issue we've come across before so I'm unsure of the cause. I've sent you a PM with a link to an alternative download location.

Kind Regards

Nick - Macrium Support

Go to Top of Page

thomsonac
Starting Member

2 Posts

Posted - April 09 2010 :  22:48:37  Show Profile
The new installer worked correctly and I received the "Installation was successful" message.

However I'm getting the same error while trying to run the program:

"You must be a Windows Administrator to use this program"

I took a screenshot but I can't find the way to upload it to the forum. I can send it directly to you if need be but it is exactly as described above.
Go to Top of Page

Nick
Moderator

United Kingdom
6303 Posts

Posted - April 09 2010 :  23:28:54  Show Profile
Hi

Thanks for that information.

It's possible that other software on your PC is preventing Reflect from accessing the disk directly and this is triggering the message. To confirm this, try booting into safe mode to see if Reflect can start normally. It won't be possible to create an image, but, if Reflect can access the disk then you shouldn't receive the error message.

If you are running antivirus software then try adding reflect.exe to its white-list or trusted zone.

Hope this helps

Nick - Macrium Support

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.2 seconds. Snitz Forums 2000