Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Disk Imaging
 Directory Name Is Invalid
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Mindy
New Member

18 Posts

Posted - May 09 2011 :  02:22:09  Show Profile
I copied files from my previous laptop that used Windows Vista. I intended to put some of the files on my new laptop which uses Windows 7.

When I try to explore the files, Reflect gives me an error saying "The directory name is invalid." I cannot access any of the files through Reflect. The files in question are scanned images. They are numbered sequentially, therefore the names are not descriptive.

Is the fact that the files are numbered causing the invalid error? I cannot rename the files since while mounted they are read only. I was only able to open a file after copying it to the new laptop, but is there any way to open it from inside Macrium Reflect?. Please help.

Thank you in advance.

Nick
Moderator

United Kingdom
6303 Posts

Posted - May 09 2011 :  12:49:33  Show Profile
Hi

Thanks for your post.Sorry you are having problems.

Are you trying to mount a disk image in Windows Explorer or a file and folder backup?

quote:
When I try to explore the files, Reflect gives me an error saying "The directory name is invalid." I cannot access any of the files through Reflect.


Files in a disk image are accessed through Windows Explorer not Reflect. Once an image is mounted Reflect doesn't report any errors, these only come from Windows Explorer. Which dialog in Reflect gives the message "The directory name is invalid."?

Kind Regards

Nick - Macrium Support

Go to Top of Page

Mindy
New Member

18 Posts

Posted - May 12 2011 :  06:18:43  Show Profile
quote:
Originally posted by Nick

Hi

Thanks for your post.Sorry you are having problems.

Are you trying to mount a disk image in Windows Explorer or a file and folder backup?

quote:
When I try to explore the files, Reflect gives me an error saying "The directory name is invalid." I cannot access any of the files through Reflect.


Files in a disk image are accessed through Windows Explorer not Reflect. Once an image is mounted Reflect doesn't report any errors, these only come from Windows Explorer. Which dialog in Reflect gives the message "The directory name is invalid."?

Kind Regards

Nick - Macrium Support





Oh, then I guess it's a mounted disk image. It's very strange. I can't open the files while they are mounted. I get the error "The directory name is invalid." I don't recall this happening before.

The only way I can see the contents of the file is to copy it to the desktop or probably even elsewhere on my computer. Then it will open as if there was never any problem. The backup was verified immediately after creation. Will I need to copy all of the files to the computer to see what's in them? Is this normal behavior?

Thanks.
Go to Top of Page

Nick
Moderator

United Kingdom
6303 Posts

Posted - May 14 2011 :  07:46:55  Show Profile
Hi

Thanks for getting back.

This isn't normal behaviour. Could you send a screenshot of this error, showing Windows Explorer and the message box, to support (@) macrium.com?

Thanks

Nick - Macrium Support

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.7 seconds. Snitz Forums 2000