Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 File Backup
 Filenames with Japanese Characters
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

osunga
Starting Member

Japan
2 Posts

Posted - November 11 2011 :  10:09:26  Show Profile
I created an xml job that will backup a set of folders and some of these folders and their filenames are in japanese characters. When I run the backup, it stopped to where the first japanese folder is and it says Error Reading: followed by the path where the character is and you can see that the characters the message is trying to display is already garbled.

Is this a bug or I need to change some setting so that the backup will allow non-English characters?

Nick
Moderator

United Kingdom
6303 Posts

Posted - November 11 2011 :  10:48:56  Show Profile
Hi

Thanks for your post. Sorry you are having problems.

This shouldn't be an issue as Macrium Reflect is a Unicode application.

So we can investigate this further, can you zip up an example of the paths and file names and send it to support (at) macrium.com together with the backup definition xml. Can you also let us know what OS you are running.

The log would also be helpful. Right click in the log view and select 'View Source'. You can then save the file in the notepad window that opens.

Kind Regards

Nick - Macrium Support


Edited by - Nick on November 11 2011 10:52:12
Go to Top of Page

osunga
Starting Member

Japan
2 Posts

Posted - November 15 2011 :  06:29:25  Show Profile
Hi Nick,

Just a quick note to let you know that I was able to trace the problem not being able to read filenames with Japanese characters. In the client PC where the external harddisk is connected to via USB, I changed in the Control Panel - Regional Settings, Advanced Tab the Language for Non-Unicode Programs from English to Japanese.

Now, I can run the xml job and have no problem backing up folders and filenames with non-English character.

Thank you for your help.
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.52 seconds. Snitz Forums 2000