Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 File Backup
 Analyzing Disk 7 Partition 1
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

MJB54
Starting Member

9 Posts

Posted - December 29 2011 :  14:54:32  Show Profile
I am using version 4.2 64 bit. For several weeks when I launch Macrium the program starts in the usual way except when it gets to Disk 7 which is my external disk where I backup my files. Macrium tell me that it is "Analyzing Disk 7 Partition 1" just like it does for the other internal hard drives but it hangs there for several minutes. I have not timed it. I have checked the disk and there is nothing wrong with it. As well the length of time that a backup takes, once it has finished Analyzing Disk 7, has increased from about 20 minutes to about 10 hours. I did upgrade my antivirus software two months ago from Eset Smart Security 4 to Eset Smart Security 5.

Do you have any suggestions as to what might be causing the extreme delay in launching Macrium and the processing of the backup.

Addendum:

Please note since I posted this topic, I changed USB connections and the delay in Analyzing Disk 7 has been eliminated. I will try the back up now and see if that addresses the long backup process. Sorry for posting without trying this option.

Further Addendum

I have now tested the backup process with the external hard drive on the different USB connector and the time has been reduced from to about 23 minutes. Why the different USB connections produce different time results is is not clear to me. Hopefully if anyone has this problem in the future my experience might assist.

Edited by - MJB54 on December 29 2011 15:32:51

Nick
Moderator

United Kingdom
6303 Posts

Posted - December 29 2011 :  15:06:04  Show Profile
Hi

Thanks fr your post

quote:
Please note since I posted this topic, I changed USB connections and the delay in Analyzing Disk 7 has been eliminated. I will try the back up now and see if that addresses the long backup process. Sorry for posting without trying this option.


It sounds like the disk was being accessed using USB 1.1 not USB 2. This would make reading/writing to the disk painfully slow.

Kind Regards

Nick - Macrium Support

Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 1.09 seconds. Snitz Forums 2000