Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Installation
 Upgrade v4 to v5 issue
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

hcrowe
Starting Member

USA
3 Posts

Posted - February 02 2012 :  18:59:17  Show Profile
I have a paid 4-pack that hat been in use since June 2010. This has been fine except that to do restores to smaller disk volumes was not a menu choice - I had to use a somewhat arcane Robocopy procedure. I was hoping the v5 upgrade with "redeploy" would allow a single vendor menu-choice solution, since I value Reflect highly. I purchased the 4-pack Professional Upgrade to v5.x with backup media. I tried to use the backup media to upgrade one 2003 Server which was working fine with v4.x, but the installer said it does not support Server ????? Did I buy the wrong thing? I only have one server that I am concerned about, but it is vital that it be supported. Or am I using the wrong update method? Should I retry using the RefledDL procedure??
As a second, last question, am I right that the Professional v5 will allow reimaging my one server to a different system drive (specifically smaller) or to totally different hardware?
Please let me know as soon as you can as I need to remedy the Server problem ASAP.
Thanks,
Harry Crowe

Merlin
Advanced Member

852 Posts

Posted - February 02 2012 :  20:32:14  Show Profile
Contact sales (at) macrium.com and explain to them your situation and license keys.
The 4-pack is supposed to be licensed for home users, and the V. 5 Pro version will not work on servers.
You need the Server version for that.

Edited by - Merlin on February 02 2012 20:33:35
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.84 seconds. Snitz Forums 2000