Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Disk Imaging
 Problem restoring image
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Sidhartha
Starting Member

3 Posts

Posted - August 20 2012 :  12:02:08  Show Profile
Hi All,

Been using Macrum Reflect for quite a while as my backup tool.
However, I just wanted to move my quite small & now full up 75GB boot drive from one SSD to another larger SSD.

So I took a new full image of the boot drive, and restored that image to the new SSD. Hoping that I would simply be able to boot into that new SSD.

However, it won't boot... and at first sight I can see why. There doesn't seem to have been one the Windows 7 100MB System Reserved partitions created on that new SSD, which are far as I know are required to boot into.

This is weird, because one of the options I was offered when I restored the image was to use the MBR from the image on the new location. Which I selected.

Any ideas what's happening here...? Any ideas how I can get the restored image in a bootable state?

Many Thanks

M.Castaldo
Moderator

United Kingdom
546 Posts

Posted - August 20 2012 :  13:50:29  Show Profile
Hi,

Thanks for posting.

Did you backup the MSR when you created the backup? If did you should be able to restore both without any issues.

Let us know how it goes.

Kind Regards,


Martin - Macrium Support

Edited by - M.Castaldo on August 20 2012 14:09:05
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.48 seconds. Snitz Forums 2000