Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
 All Forums
 Reflect v5
 File Backup
 File and folder backup of NAS data

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
ztalk112 Posted - December 30 2015 : 22:00:54
Hi,

I need to copy data I have stored on a NAS to a laptop.

I successfully verified a backup of the NAS data made using the file and folder option in Reflect v5, however I've run into trouble when attempting to restore from that backup or copy from it (via Win Explorer) when mounted as a virtual drive:

1. When attempting to restore to the laptop from the verified backup (via File & Folder Restore), I get this error message:

Restore aborted - unable to decompress data, file contents corrupt

2. When attempting to copy from the backup mounted as a virtual drive, I get this error message and Windows aborts the operation:

Error 0x80070057: The parameter is incorrect

Note that the mounted volume appears to be a complete copy of the source files. I can navigate through it and open any file.

Thanks in anticipation.

PS: I do have Reflect v6, I just haven't installed it yet (stretched for time at this point).
5   L A T E S T    R E P L I E S    (Newest First)
StephenG Posted - January 08 2016 : 15:02:51
Hi ztalk112,

There are no known problems with specific external or network drives.

If your backup destination is having regular issues it may be time to select a new destination or replace it.

Kind regards

Stephen - Macrium Support
ztalk112 Posted - January 01 2016 : 20:19:11
Nick,

The backup successfully verified using the command line exe, so I followed up on your other hint by transferring the backup file to another USB drive. I was then able to restore the data using the regular Macrium restore function.

The backup was originally saved to a WD My Passport 2TB USB drive (with the factory installed security and utilities removed), and it's come back to me now . . . this is not the first time I've had trouble restoring Macrium backups from this drive.

Does the WD My Passport series of external drives have any history of this kind with you guys?
Nick Posted - December 31 2015 : 11:20:03
@ztalk112

Thanks for posting.

The fact that you are receiving a 'corrupt' message during the restore indicates that the file is corrupt. If the file previously passed verification then it has been compromised since that time, or you have a problem reading from your backup destination.

Try the command line verifier:

http://knowledgebase.macrium.com/display/KNOW/Verifying+image+and+backup+files+from+the+command+line

Nick - Macrium Support

ztalk112 Posted - December 31 2015 : 01:08:08
Thanks for your reply. Win 7 Pro.
Drac144 Posted - December 31 2015 : 00:15:06
Not sure V6 would help. What version of Windows are you using on your laptop? It sounds like a Win related problem, not a Reflect problem.

Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.05 seconds. Snitz Forums 2000