Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Save Password
 All Forums
 Reflect v5
 File Backup
 Scheduled tasks don't run....
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

Starting Member

1 Posts

Posted - October 15 2016 :  01:13:25  Show Profile  Reply with Quote
... and Macrium thinks everything went fine. According the SCHEDULE screen, the backup went perfectly, ended up with code 0x00. However, you backup file was created nor was I notified by email of its "success."

Tried running a test script with the same result. Everything was working fine up until the end of September. Since then, no backups.
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.27 seconds. Snitz Forums 2000