Macrium Support Forum

This forum is for Version 5 of Macrium Reflect.
Version 6 users should join our new forum here.

Version 5 support expired on 17 February 2016.

Find out more
Macrium Support Forum
Macrium Support Forum    RSS 2.0  RSS Feed      KB
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
 All Forums
 Reflect v4
 Disk Imaging
 Unable to update to latest version!
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

dmsigala
Starting Member

USA
5 Posts

Posted - February 15 2012 :  05:32:33  Show Profile
Running Windows server 2003, I downloaded the newest version and upon updating it would lockup the server, and I would have to manually shutdown system since it was locked up>
Also when trying to perform an Image backup, it would lock up?
Backing up to an external Lacie Drive via eSata connection.

Dennis

Dennis M Sigala

Nick
Moderator

United Kingdom
6303 Posts

Posted - February 15 2012 :  16:24:38  Show Profile
Hi Dennis

Thanks for your post. Sorry you are having problems.

Can you confirm at which point during the update process and during the image process your system locks up?

Kind Regards

Nick - Macrium Support

Go to Top of Page

dmsigala
Starting Member

USA
5 Posts

Posted - February 16 2012 :  05:11:55  Show Profile
Hi Nick,
About 50% Im guessing it locks up, And when trying to da image backup prior, it did not show it just locked up! and I had to cold boot by shutting down power and restarting. I also ran check disk, and defrag! to no avail. what would cost be to upgrade to ver 5, would this help.
Dennis

Dennis M Sigala
Go to Top of Page

dmsigala
Starting Member

USA
5 Posts

Posted - February 16 2012 :  05:39:39  Show Profile
UPDATE!
I downloaded Ver 5 Server trial, it setup with no problem, Currently running image backup of server! Will let you know how this works, so far so good! then I will purchase upgrade/w addtions.

Dennis

Dennis M Sigala
Go to Top of Page

dmsigala
Starting Member

USA
5 Posts

Posted - February 16 2012 :  17:32:21  Show Profile
After installing ver 5 server ed, I began the image backup to a Esata Lacie external drive, It also locked up the server and had to restart server. I have defragged this drive, Ran chkdisk, and still having issue? any thoughts
Dennis

Dennis M Sigala
Go to Top of Page

C.Bamford
Moderator

United Kingdom
1002 Posts

Posted - February 17 2012 :  08:40:00  Show Profile
HI,

Thanks for getting back to us. Sorry you are still having problems with this.

Please could you email support(at)macrium.com with a SysInfo file of the machine in question.

Run 'System Information' ('All Programs' > 'Accessories' > 'System Tools' > 'System Information') and take the 'File' > 'Save' menu option. Save the '.nfo' file and email it to support (at) macrium.com.

In the interim, do you have access to another external disk which you can test the backup on, preferably using a different bus, e.g.: USB.

Kind regards.
Chris - Macrium Support
Go to Top of Page

dmsigala
Starting Member

USA
5 Posts

Posted - February 18 2012 :  20:07:27  Show Profile
Hello!
Received your last email explaining the stability of Esata bus, I did try another external drive with USB, It also stopped at about 36%?
will attach another.nfo file for this.I will attach the file in another email you sent!
Dennis This is for using another USB External Drive

Dennis M Sigala
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
Macrium Support Forum © Paramount Software UK Ltd Go To Top Of Page
This page was generated in 0.59 seconds. Snitz Forums 2000